読者です 読者をやめる 読者になる 読者になる

模型じかけのオレンジ

模型制作記を中心に、趣味の工作関連、車、オートバイ、その他色々についてロサンゼルスの生活事情と合わせて綴っています。

Power Probeが壊れた!!

 こんばんは。

 

 週末に、ちょっと電気系の点検をしようと思ってPowerProbeを使っていました。

 (PowerProbeは私愛用のテスターです。過去に此方の記事で紹介しています)

 

 チェックしたいところにPowerProbeから+を送ろうと思ってスイッチを押したのですが、何も起こらない、、、

 通常なら本体のLEDが赤く点灯して+が送られていることを示すはずなのですが、消灯したままです。

 

 これって、もしかして、、、

 こ、壊れた!!

 

 なんと、少し前に記事の中でも紹介して、もう15年くらいは使っているのに壊れずに使えている と書いたばかりなのに、壊れてしまいました。

 もはや、私は電気系をいじるにはこれが無いとどうにもならないので、さぁ困りました。

 とりあえず、振ったり叩いたりしてみたのですが(電気製品の一番簡単な修理方法)、全く直りそうも無いです。

 ほんとに困るので、新しいのはいくらくらいしているのか とネットで調べてみると、今は第3世代まで来ているらしく大体$130-140くらいのようです。

 痛い出費だなぁ と思ったものの、ほんとに無いとどうしようもないので買おうかな と決心しかかったのですが、その前に、どうせなら駄目で元々 分解してみよう ということにしました。

 イメージでは、本体の中には基盤が入っていて細かい電子部品がみっちり となっていたのですが、分解してみたら、、、

 

f:id:mata1:20140919160735j:plain

 

 こ、これだけ?

 すっかすかです。

 

 これだったら、もしかして直せるかも と希望が沸いて来ました。

 

 とりあえず、テスターを片手に一番簡単なところからチェックしていきます。

 +を送ることが出来ないので(-のスイッチは生きていて、ちゃんとグランドしてくれてLEDも緑色に点灯しました)、バッテリーから本体までのケーブルの導通があるかどうかチェック。

 ここは大丈夫でした。

 じゃ、次はスイッチか? と思いスイッチのワイヤーを見てみると、スイッチからフューズに はんだ付けされているワイヤーが一本外れていました。

 

f:id:mata1:20140919160805j:plain

 

 おお!原因はこれか!! とはんだ付けし直してみたのですが、それでもまだ+を送ることは出来ないようです。

 

 あとはスイッチくらいしか調べるところも無いので、スイッチの端子にテスターを当てて導通を見てみたら、、、ー側にしたときはちゃんと導通があるのに、+側にした時は導通していません。

 どうやら、スイッチも壊れていたようです。

 嵌め込み式になっているスイッチ裏蓋をそーーっと、中の部品が プンッ と飛び出さないように外して、中身を綺麗にしてもう一度組みなおしました。

 チェックしてみるとちゃんと通じています。

 

 これで大丈夫だろう とケースを閉じて、ケーブルをバッテリーに繋いでからスイッチを+にしてみると、

f:id:mata1:20140919161326j:plain

 ちゃんとLEDも赤く点灯して+を送っていました。

 

 一時は諦めて新しく買い直そうか と思ったものの、なんとか延命できたようでホッとすると同時に、予想外の出費も抑えることが出来ました。

 

 中身が簡単なつくりで良かったです。